Yes, MadMapper 4 is available on MAC computers and requires at least macOS 10.12 Sierra.

MadMapper is fully compatible with macOS Catalina.

Please note that MadMapper 4 is not meant to run in a virtual machine.

For older system versions a MadMapper 4 build compatible with macOS 10.9 - 10.11 is also available on the MadMapper Yourspace page.

But this version is not as tested as the official builds on supported system versions. It may also feature lower performance and limitations compared to official builds.